IT BS Help

VPN PPTP Error 628

in VMware

vpn_error

If your VPN server is running on a VMWare ESXi 5.5 server then you need to change your networking driver from E1000 intel to the VMXNET3 and that will take care of the problem.

0